Priority Support

If you’re a Pro user, please open a support ticket.

Notifications
Clear all

[Solved] Elements not working

Posts: 2
Topic starter
(@thomasr)
New Member
Joined: 1 year ago

Hello guys,

I’m using some Ultimate Blocks elements like image slider, tabbed content and content toggle.

Since some days the elements stopped working so the elements are visible but no interaction is possible. I cannot switch between the tabs or even open the content toggle boxes. Are there any known issues with other plugins like Jetpack or the newest Wordpess version 6.2?

I tested from different browsers and devices, cleared caches and tested with older Ultimate Blocks version 2.5.7

Example here:

Thanks

Thomas

3 Replies
Posts: 123
Admin
(@imtiazrayhan23)
Member
Joined: 6 years ago

Hi Thomas,

It seems like you are using a plugin to combine and minify JavaScript files.

While it can be a good idea for better performance, it’s often comes with the risk of breaking things.

In this case, that’s what seems to be happening.

Please turn of combining the JavaScript files and see if the blocks work as expected.

Kind regards.

Reply
2 Replies
(@thomasr)
Joined: 1 year ago

New Member
Posts: 2

Thanks for your very quick respone. That was exactly the feature which caused the issues! Great support 🙂

Reply
Admin
(@imtiazrayhan23)
Joined: 6 years ago

Member
Posts: 123

Very glad to hear that. 

Please post again if you run into any other issues.

If you have few minutes, please consider giving us a 5-star review

It really helps us to spread the word.

Kind regards.

Reply

Introducing New Table Block Plugin - Tableberg

X
Need help?