Community

Notifications
Clear all

I have an error when I create a post with a saved block.

Posts: 2
Topic starter
(@tehsur)
New Member
Joined: 2 months ago

Greeting! After updating WP until 6.3 I can’t create new posts using save blocks. I have errors (see screenshots). When I downgrade WP until 6.2.2 that is all good. If I disable the plugin Ultimate Blocks on 6.3 WP, that also post creates without errors (but without element Rating Review from Ultimate blocks).
In the new WP version, blocks are now called patterns. Maybe something changes the logic in the WP core, that Ultimate blocks don’t work in the new version 6.3.

I made screencast that showing error https://www.loom.com/share/538c208d9e4a4beb9a2d91157c16c706

3 Replies
Posts: 95
Admin
(@imtiazrayhan23)
Member
Joined: 6 years ago

Hi,

Thanks for reporting the issue.

We are releasing an update with WordPress 6.3 compatibility.

In the meantime, we will try to recreate the issue on our end.

Does the error happen only when you use Reusable Blocks (Synced Patterns)?

Please let me know.

Kind regards.

Reply
Posts: 3
Admin
(@erdemerdembircangmail-com)
Member
Joined: 5 months ago

Hello TehSur,

Seems like issue is arising when block preview is being generated when hovered over. We are working on a fix at the moment. On our side, we can insert that reusable blocks with `/` command, can you also test if that works for you?

Best regards.

Reply
Posts: 2
Topic starter
(@tehsur)
New Member
Joined: 2 months ago

Posted by: @imtiazrayhan23

Does the error happen only when you use Reusable Blocks (Synced Patterns)?

Yeah, I tried to see other preview blocks, and all good. But when I hover over the saved block – error.

Posted by: @erdemerdembircangmail-com

On our side, we can insert that reusable blocks with `/` command, can you also test if that works for you?

Yep, through ‘/’ all work! The problem really in the preview only one saved block.

Thanks for the feedback! I’m waiting plugin’s update 😊

Reply