Notifications
Clear all

Adding gallery content from media library throws an error

Posts: 3
Topic starter
(@capybara37)
Active Member
Joined: 2 months ago

Wordpress 6.4.2, Ultimate Blocks 3.08

When adding the gallery block, and selecting images from the Media Library, upon finalizing the operation i get the following error.

The problem disappear once i deactivate the UB plugin, so there is definetly some conflict in here.

TypeError: Cannot read properties of null (reading 'style')
at Oy ( https://www.site.com/wp-includes/js/dist/block-editor.min.js?ver=f0bb1e364b792257eb17:26:441869) 
at  https://www.site.com/wp-includes/js/dist/block-editor.min.js?ver=f0bb1e364b792257eb17:41:103222 
at  https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:9:1957 
at __unstableMarkListeningStores ( https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:2:22508) 
at Object.__unstableMarkListeningStores ( https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:2:22765) 
at l ( https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:9:1922) 
at  https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:9:2426 
at Je ( https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:9:2636) 
at Qe ( https://www.site.com/wp-includes/js/dist/data.min.js?ver=dc5f255634f3da29c8d5:9:2953) 
at E.contentElement ( https://www.site.com/wp-includes/js/dist/block-editor.min.js?ver=f0bb1e364b792257eb17:41:103134) 
13 Replies
Posts: 122
Admin
(@imtiazrayhan23)
Member
Joined: 6 years ago

Hi,

Thank you very much for reporting the issue.

We will look into it and come up with a solution as soon as possible.

I will let you know as soon as we have something.

Kind regards.

Reply
1 Reply
(@andrew-gamurs)
Joined: 3 weeks ago

Active Member
Posts: 6

Hi @imtiazrayhan23,

Is there any update on this issue?

Thanks.

Reply
Posts: 30
Admin
(@istiak)
Member
Joined: 6 years ago

We couldn’t recreate the issue from our end now. 

Have you faced the issue with the latest version of Ultimate Blocks?

Reply
1 Reply
(@andrew-gamurs)
Joined: 3 weeks ago

Active Member
Posts: 6

@istiak It does still happen on 3.1.1, when you try to insert a gallery with an image that has a caption, that’s how the bug appears.

Reply
Posts: 30
Admin
(@istiak)
Member
Joined: 6 years ago

Are you facing the issue while doing this ( https://sendspark.com/share/1i9oyh4rfut3099crkfxcxf6144v04v0 )?

Reply
1 Reply
(@andrew-gamurs)
Joined: 3 weeks ago

Active Member
Posts: 6
Posts: 30
Admin
(@istiak)
Member
Joined: 6 years ago

Please let me know what WordPress version you’re using. 

Reply
3 Replies
(@andrew-gamurs)
Joined: 3 weeks ago

Active Member
Posts: 6

@istiak WordPress 6.4.3

Reply
Admin
(@istiak)
Joined: 6 years ago

Member
Posts: 30

@andrew-gamurs We’ve fixed the issue in the latest release. Please update the plugin and check.

Reply
(@andrew-gamurs)
Joined: 3 weeks ago

Active Member
Posts: 6

@istiak What is the latest version? Because it’s still happening for us on 3.1.2

Reply
Page 1 / 2

Introducing New Table Block Plugin - Tableberg

X
Need help?